Crash Course 6 - Cant use Atlas_UI_Ressources

Hello, I’m new into Mendix, and currently following the crash course. During chapter 6.8, it’s asked to setup Atlas_UI_Ressources as the main theme.    My problem is that when i create the app i already have some packages included (Atlas_Core & Atlas_Web_Content). I tried to “import a module package”, then use “create a new module”, but Mendix Studio Pro seems to erase existing components.    Right now i have 1337 errors (see screenshot) :     Does anynone can help me with my issue?  Mendix Studio Version : 9.0.5 Thanks a lot !
2 answers

Well, you probably have more errors. 1337 is just the max amount of errors (or warnings) that gets shown.

Don;t know how you got into this mess, but here is something you can try:

– delete Atlas_Core

- rename Atlas_UI_Resources to Atlas_Core and see if it picks up all orphans.

And if all errors are in Atlas_Web_Content, just delete that one. Not sure if this gets you back to 0 errors though


Thank you for the answer. 


Problem was still going on.

The main problem is that Atlas_UI_Ressources was not included when starting from Blank Template. 

I solved it by using the Academy Template at start, it includes the Atlas_UI_Ressources. It appears to be a small mistake in the crash course because it is asked to take the Blank Template (probably the course is a few years old and not up-to-date).