Deactivate Maximum call stack size exceeded feedback error on the web side

Greetings Mendix Community!   Is it possible to deactivate the ‘Maximum call stack size exceeded’ error that brings up on the browser? I’ve read about some custom configurations we can enable/disable on studio pro etc but it is not so clear to me. Basically when I run a (heavy)microflow it brings up the good old contact your administrator error and the console registers the ‘Maximum call stack size exceeded’ log. I understand why it appears but changing this microflow is not an option for now, so anyone knows a way I can just hide this error?   Thank you in advance!
1 answers

I realize this question was asked a while ago but it’s at the top of the forum for some reason. So this is mostly for others who find this question later:

This issue happens when the microflow returns too much data to the browser. Probably in your microflow, some process creates a lot of non-persisted objects or perhaps uncommitted persistable objects. If those objects aren’t necessary to the UI, use a delete action to remove them before the end of the microflow.