Mendix 9 modeler performance / losing debug connection

Hello, I use MX modeler version 9.6.8 and experience that it is very slow. With the AI deactivated. Mainly because it continuously checks model integrity I think. Isn't it possible to determine yourself when to check model integrity. This would scale up performance. Now I have to wait at each save second's Another thing is losing the debug connection and having to restart/refresh the modeler runtime. Regards, John  
1 answers

Hi John,

Did you take a look at the option to delay the auto-check?

You can find it under Edit → Preferences → under the section Error list, you can specify the number of milliseconds to delay before automatically checking the project after a change.

Hope this helps!