The theme could not be compiled: . . . Cannot open file

Hi everyone. I am new to Mendix, but after following the tutorial, I created my first app using the blank template. Immediately upon downloading and making no changes, I have an error that reads The theme could not be compiled: Error reading . . . \ Cannot open file. I checked and the file is in the directory so any insight on to why this is happening would be really helpful so that I can launch the website locally. Thank you!
2 answers

Dear bros, 

I facing the same issue, is there any solution for this?

Details as:

11The theme could not be compiled:
Error: Undefined variable.
30 |         @media screen and (min-width: $screen-lg) {
  |                                       ^^^^^^^^^^
 D:\newapp-main\themesource\datawidgets\web\gallery.scss 30:39  @import
 D:\newapp-main\themesource\datawidgets\web\main.scss 7:9       @use
 D:\newapp-main\deployment\sass\main.scss 7:1                   root stylesheet---



Thank for support


Hard to tell. Just now tried the same, created a new app using the blank template. And that worked fine. If this gets you stuck, then this is not the first experience you want with Mendix. To get going, try another template or even better, try to start using the Base-application:

This base application is has a lot of entities and functions that you will be using in your apps and it shows you how an application should be built up, having no errors or warnings, no superfluous page- and popup-templates, no duplicate jar-files, nice modular setup, etc.

Have fun