After a reboot the email-configuration is empty again.

After implementing emailTemplate and setting the email-configuration, then after a reboot the email-configuration was empty again. Last wednesday 18-may in the morning my production still had the email-configuration. After releasing a new revision and a reboot, the email-configuration had become empty.   Analysed: Restored Prod-db-backup of wednesday04:00 to Prod, same result: email-configuration became empty, downloaded Prod-db and imported locally, same result: email-configuration became empty. imported downloaded Prod-db into pgadmin, checked the emailsettings: filled. configured Accp, restored that to Test, same result: email-configuration became empty.   In the db to see the setting without starting the mendix-app in Accp: SELECT * FROM public."emailtemplate$emailsettings" shows a filled object. Also the backup-file of prod after I restored it to a local database in pgadmin, shows a filled object. Then after I locally start my app, using that dabase all is empty again. Is there some cleanup mechanism that I don’t know about?
1 answers

What is de MF logic to retrieve the EmailTemplate?

Have you checked for possible entity access on the MF?

Have you checked the translated SQL statement by bumping the log level of ConnectionBus_Queries to TRACE?