Chevron button

Why does the Chevron button next to the List View disappear when an entity is added to the List View?
4 answers

Hi Nisha,


Are you calling any microflow on that button? If yes then give access to the user whom you want to show the button if not then check for the entity access you may have not given access to the association.


Hope it helps!


What kind of relationship is defined among the entities?


one to many



I have the same problem too.

I wanted to add another property to my Location_Overview page in the rapid-developer-course.

So I added a new attribute to the entity in the Domain Models tab. Sadly I could not add the new attribute in my list view, it just didn’t show up. Like the list view and the entity did not synchronise. I then tried to generate a new list view. All properties were there to select, but the chevron buttons dissappeared.


I tried to figure out how to get them back and how to add them manually, but i could not get it. So I tried to add the same Location page as a new page, but got the same problem.

My solution then was, that when I added the entity to the list view, I disabled the checkbox “Generate contents of list view” and added them manually in the layout I wanted. The chevron buttons are now still there and do what they are supposed to do.


It seems that if you add too many attributes automatically it takes to much space and removes the chevron button to give that space or something like that, i don’t know.


EDIT: Had the same problem right now by creating the TrainingEvent_Overview page. The entity has only two attributes (start and ending time) but it still kicked out my chevrons.


Same Solution: Disable “Generate contents of list view” and you’re good to go!