Find all references on webservice

In of our webservices we're using an object xx. When you click find all references on this object, the webservice is not listed in the found items. Why is that? edit: We're using the object as an argument. Response to Michel: So there is already a bug report. Because i'm using 2.5.1 rc2, the newest version, it should be solved. Michel do you know in version this is solved?
1 answers

Find all references (now called 'Find all usages') finds all places where the entity is used directly. Passing a variable that has as its type that entity is not a direct usage. The place where the variable is defined (via a retrieve, create or as a parameter) is the direct usage and will be found by 'Find all usages'. So the fact that you do not find the calling of the web service as a usage is correct and not a bug.

However, I can imagine that you want to find all places where a variable of a specific type is being used. For that reason, I have added a feature called 'Find Usages of Variables'. This feature will appear in version 2.5.2 of our technology.