[System.owner = [%CurrentUser%]]

0
My problem is that this was working in Mendix 9.6 The goal was that every employee of a company only could see his own sales-data. And this is not working anymore in Mendix 10.1.   Is there somenone who has a suggestion how to fix this problem?   Many Thx.
asked
3 answers
2

In your upper image, you are using an entity called "Order", in the lower image you are using an entity called "Bestelling". Make sure that you did set the checkbox "Store 'owner'" in the properties of entity "Bestelling".

SystemOwner.png

answered
0

I have the same settings for both versions.

Did not store owner specially. Where should I do that?

answered
0

Thanks, that vwas the trick!

answered