One or more files are conflicted please use an external tool to resolve these conflicts

0
Hi Experts,    I'm encountering the message "One or more files are conflicted, please use an external tool to resolve these conflicts" while attempting to merge my Branch line into Mainline. My Mendix version is 9.24.11, and I've downloaded TortoiseSVN 1.14.6. I would like to confirm if my TortoiseSVN version is compatible with Mendix 9.24.11, and also, could you provide a simplified and easily understandable guide on how to use TortoiseSVN to resolve conflicts.   Regards,  Dale
asked
1 answers
0

Refer to this documentation Troubleshooting Version Control | Mendix Documentation

answered