Bad gateway 502 when opening deeplink (log: No session found for deeplink)

Our deeplink functionality is not working: We get a Bad gateway 502 error when opening the deeplink url. On my local environment everything working fine. Does somebody know what's going on? Thanks.
1 answers

If you are using the cloud environment you need to make sure to add and enable the deeplink request handler which you can do by following these steps:

  1. Go to
  2. Open your cloud node
  3. Go To network
  4. Scroll down to Request handlers
  5. If the request handler from my example image doesn't exist yet, add it by choosing new
  6. If it does select it and press toggle to enable it (you have to do this for all the environments as you can see in my example I've enabled it for test/acceptance/production.