Special characters in webservice call

We are trying to perform a webservice call directly from mendix however after some trying with soapUI i found out that Mendix transforms our delimiter ¡ to ¡. Did anyone encounter this issue before and if so does anyone know if there is a workaround for this? Or if this is an issue that is already solved in newer versions of mendix? Edit: The process is that we first do a call to the external app which returns an 'origin' attribute which looks like bdr:A100¡rel:TIR0005. We store this response and retrieve it for the next webservice call to do an update. Using a breakpoint i can see that the origin attr still looks like bdr:A100¡rel:TIR0005 which would indicate that the database connection is working fine. However when i intercept the outgoing message to the external application using SoapUI i notice that it changed to bdr:A100¡rel:TIR0005. This suggests that it fails somewhere in the webservice layer of mendix.
1 answers

Looks like an encoding problem. Is SoapUI the only client you tried? SoapUI defaults to UTF-8.