Strange problem after migrating postgres to 8.4

Since the cloud is also migrating to 8.4 I have upgraded my own system. Made backup of all the databases. Deinstalled postgres en installed fresh 8.4. But now I have an application that is not starting. The Mendix application starts fine with no errors, but going to localhost is the problem. It is constantly reloading local host. In Dutch it is saying "Bezig met laden van localhost" then "Wachten op localhost" over and over again. Strangly no error in the Mendix console. Anybody else seen this behaviour? [EDIT] Even creating a complete new database does not help. Still same problem. Very strange. [EDIT2] Also created support ticket (9505) with mpk and postgres database. [EDIT3] Problems get weirder. Problem is only in firefox. In IE the client does start. But with other models I do not have a problem in firefox. There the application does start. Only with one application I build I have this error. Cleaning the browser cache did not help. I am lost. [EDIT4] Problem solved after deinstalling firefox and reinstalling again. Still wonder what exactly happened. All solved now.
0 answers