Domain-To-Xml mapping hangs

I'm developing a domain to xml mapping which is never ending. So I tried to debug it and I've discovered that the bottleneck is somewhere in the mapping. I've placed some breakpoints @ some convert microflows in the mapping. The first and second is triggered, but the third is never popping out. So it's going wrong somewhere between the second and third convert microflow. I think one of the retrieves fails, but I don't see any kind of error. So I want to set some loglevels to trace, but don't know which one. Is there a log level for the domain to xml mapping? Or do I have to set another one in order to fix this issue? EDIT: I've fixed it. Not with a loglevel, because this gave me too much information, so I really couldn't identify the problem. But I managed to fix this issue by using microflows to retrieve the child objects instead of the associations. I think it fails because I tried to retrieve the childs object over the same assocation : IntlDescriptionProductProductMaster Because the Product name, short description and long description are generalized from intlDescriptionProduct, retrieving them over the association failed and my mapping died. So my problem is fixed, but I really don't know why there was no error or stacktrace.
1 answers

Webservices and XmlImporter