The modeler does not ask for the username/password authentication while working behind a proxy server

At my current environment the proxy uses Username/Password authentication, while the modeler version 3.0.0 does not ask for the username/password. I have taken a look at this question and this question and I would like to know how to use the 3.0 version of the Modeler behind a proxy using an authentication. Any help is much appreciated.
2 answers

The Modeler indeed reads the global proxy settings that you can edit through your web browser. This works for most proxy servers but not the ones with extra authentication. User name and password are not part of these settings unfortunately.

We will add support for user name/password authentication in 3.1.0. I have just implemented it and it works in our test setup. You will be able to specify user name and password in the preferences dialog. It will use those settings for all Mendix Cloud Services including the Team Server.


My experience is that the modeler read your proxy settings and therefore you doesn't have to identify your Username/Password.