Start Mendix as a service

Hello, When I start Mendix as a service, I get this message in the logfile: ERROR - CONNECTIONBUS: Opening JDBC connection failed with SQLState: 08S01 Message: This driver is not configured for integrated authentication. Retrying... (1/3) I had the same problem when starting Mendix in a command line. The solution was to add -Djava.library.path=D:\Mendix\KentekengegevensLeasemij\WEB-INF\lib Should I add a line like that also in the application.conf file? In the application.conf file I have ao.: ServerListenerType = ajp13 BasePath = D:/Mendix/KentekengegevensLeasemij/ DatabaseHost = humber\sqlexpress DatabaseUserName = waterworld\edi databasePassword = databaseUseIntegratedSecurity = true Thanks, Edward
1 answers

Yes, you must also add the library path to the wrapper.conf configuration file. Use the parameter Probably you already have something like the following line in the wrapper.conf file:[?path?]/w32service/

Add this line:

When the first library path does not exist, replace the '2' by '1'.