Microflow buttons not clickable in form

Hi All, We have a strange issue regarding microflow buttons in the control bar of forms. Specifically in Firefox the buttons in the control bar do not always load correctly, as a matter of fact the whole form does not seem to load correctly. When this happens the control bar buttons of a form that are standard buttons like a cancel button become available but microflow buttons do not. After pressing the refresh button in the nav bar the form reloads and will allow the user to press the buttons, this might even take several reloads. When trying to see what the issue is by using firebug the complete browser crashes, so we are having difficulty in finding the cause of this issue. The issue can't be reproduced in any other browser, we tried Chrome, IE 8&9, Safari. As this is not happening in the other browsers the ideas we had on it being a permission type problem went out the window. A second effect that can be observed when the buttons do not become available is that some fields do not get their data loaded and the dropdowns attached to them also do not get their data loaded. As third effect we decided to place new buttons with the same microflows in the dataview and not only in the control bar and are oberving the same behaviour. Has anybody come across a similar problem, and more important does anyone have a (hint for) solution? Any help would be greatly appreciated.
1 answers

Have you tried Mozilla to try and find the cause of your crash: Mozilla crash help There support is not as fast as Mendix, but they do help.