Exchange client - error with licence - help

Hi, we are trying to use the exchange client and have been getting a few teething problems. We've switched off the cloud security emulation to bypass the java policy read problem. We have obtained a trial licence from jec and positioned it in the folder in resources as per documentation suggests. We know the connection works with username and password we have as we've tried direct access to the wsdl and xml returns ok. we keep getting the following error though when we try to edit the folders or synch the folders error initializing connector: license file corrupted. I have added the licence also to the userlib folder but that didn't work either. I've actually removed the licence entirely and error is still the same. I've asked for a new trial licence, but not sure that is the problem. any ideas?! LR.
1 answers

This happens sometimes, try getting in touch with jec to request a new trial license. Moving around the file to much seems to corrupt it which causes this error.

Also make sure that the file has no file suffix at all. It should just be called jeclicense with no filename extensions.