Upgrade from 3.2.1 to 3.3.3

I've upgraded my project from : 3.2.1 > 3.3.0 - no problem 3.3.0 > 3.3.1 - no problem 3.3.1 > 3.3.2 - no problem 3.3.2 > 3.3.3 - no problem but when starting up the starting server message keeps going.. When checking the m2ee.log file in the deployment directory i see the message below Exception in thread "main" java.lang.reflect.InvocationTargetException at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:39) at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:27) at java.lang.reflect.Constructor.newInstance(Constructor.java:513) at com.mendix.m2ee.server.HttpAdminAppContainer.createRuntime(HttpAdminAppContainer.java:54) at com.mendix.m2ee.server.HttpAdminAppContainer.<init>(HttpAdminAppContainer.java:25) at com.mendix.m2ee.server.HttpAdminAppContainer.main(HttpAdminAppContainer.java:19) Caused by: java.lang.NullPointerException at com.mendix.core.Core.getLogger(SourceFile:1834) at com.mendix.core.MxRuntime.<init>(SourceFile:152) ... 7 more any ideas?
1 answers

Problem solved thanks to Chris de Gelder! Had some jave actions with a own logger implemented. Rebuild the java code to use the mendix logging solved the problem.