Problem after upgrade to Mendix 5.1.1.

Hi all, First of all: All the best for 2015! Now for the question. We've upgraded an old project of ours to Mendix 5.1.1 It originally was built in 4.3.2 and was migrated via 4.7.2 to 5.1.1 However, when we run the application, we sometimes get the following error after we log in : Fout: Er is een fout opgetreden. Neem contact op met uw systeembeheerder. This is a Mendix standard text, and I've got no idea where this is coming from. Conversion went fine, and after the error the application seems to function fine. I though it maybe was a widget conflicting of sorts, but even a blank page gives the same error. After startup turned off, also the same error. Any tips / ideas? Thanks!
1 answers

Open Firebug in FireFox console in Chrome (most often F12) Start with index-console.html, look for a red message. Might be a hint. Can indeed come from a custom-widget.

Be sure to remove all (4.x) cookies from Mendix.

Clear the PersistentSessions custom setting until it all works again.