Couldnt deploy to your sandbox. Please, check the logs error

I'm new to Mendix and tried tonight to deploy the expenses app in a sandbox. unfortunately I'm getting every time the following error: Couldn't deploy to your sandbox. Please, check the logs. Can anybody help me with this? Google only gives one hit which references to a problem that should be resolved about 9 months ago. On this forum I couldn't find any hit on the error message. Help is much appreciated.
1 answers


I don't know if you've solved the issue as yet. This is something I've experienced in the past and never quite knew what it was; it happened only spontaneously for a short time and then would stop. It recently started happening to me again and it seemed to be because the AppCloudServices.StartAppCloudServices microflow was not running on start up.

I had a custom microflow configured in the Runtime tab of Project Settings (this is in Mendix 6.5.1) to run after startup, which was running the aforementioned microflow. However, for some reason, I guess it wasn't working. Try making sure the StartAppCloudServices microflow is running, if you have the AppCloudServices module in your project. Hope this helps.