Mendix Service Console 4.2 cannot use the mda files created with business modeler 4.5.0

recently some one accidently tried to update the app running in mendix service console 4.2 with a mda file created using mendix 5.12.0 Since then we cannot re update the app space using the pachanges created using modeler 4.5.0 which was working all along before this mendix 5 package upload was tried. Now we get an error which says "the number of entries is 65535 or greater. Consider setting the UseZip64WhenSaving property on the ZipFile instance" How to recover from this error. Please help.
1 answers

When you upgrade your app within the Mendix Service Console, before extracting the deployment package, a backup is made of the Project\web and Project\model folders. It seems that these folders together contain more than 65534 items. Older versions of the zip standard only support up to 65534 items. Even Windows XP and Server 2003 do not support zip files with more items. So, if we enable zip files with more items, which we will do in a future version of the Mendix Service Console, we loose some compatibility with older systems.

For now, you can create a backup of the Project\web and Project\model folders by yourself, remove the content of these folders and then try to update again. The Mendix Service Console will backup these folders again, which is useless because they are empty, but the update process will finish successfully.

It is also interesting to do a quick look in your Project\web and Project\model folders. Why are there so many files in it? Do you have so many forms in your project? Or is there another problem, causing the fact that there are so many items?