Modelers working area is not fully used

The middle pane of the modeler is not fully used on my system - I have a huge band around the working area of about 20%. Can I change this or is this as it should be?
2 answers

My guess is that you changed the DPI setting of your system. If you change the DPI back to 100% the Modeler will probably use all of the screen again. I will take a look at whether we can make the Modeler behave properly at other DPI settings.

Addendum: I have changed the DPI on my own computer and fixed the editors that did not behave correctly (forms, document templates and mappings). These fixes will be in version 2.5.0. And I will continue working at this DPI setting to see whether other windows misbehave.


which view is not working? In the formbuilder you can increase the canvas width property of the form in order to use the advantage of your wide screen.