Project Identifier related conflicts (version 5.9.1)

Hi all, I am in need of technical expertise from someone who has experienced this issue previously please. I have gone and made a change to the project identifier hash number, and tried to commit, it showed an error. I have then gone and replaced the project identifier just as exactly as it was and made sure the user group is also correctly in place i.e. accounts and then tried to save/ commit but it is showing me an error "There are merge conflicts in this project, see the changes doc for more information". This change was carried out on a branch line which i have open for defect fixes and not on the main line. I have tried closing and re-opening the project and also rebuilding it from the branch line and it is still showing me errors. If anyone can clearly instruct me how to get this issue resolved I would be very grateful. Have a lovely weekend..! Cheers Nimesh
2 answers

Install Turtoise svn (1.7) and do a cleanup. Then check if you still have conflicts and resolve them. Then do a svn commit. After that you can commit from Mendix again.




Cheers Ronald.

Unfortunately we do not maintain the SVN inhouse and we use mendix cloud for admin overhead reasons.

I did try some other way too and it seem to have worked.

I had a project backup taken and I over wrote the folder which has the conflict with that file and tried to re-open, it was searching for an empty folder, but i configured that too and now it seem to work.

Thank you for your help.

Best Regards Nimesh