Problems accessing Team Server

Hello, I've been having some problems with downloading projects from the team server. Each time I try I receive an error message that says "It appears that you do not have access to the Team Server for this project. Note: If you changed your password recently, please sign out, sign in with the new password and retry this operation." I've seen that others on this forum had a similar issue and have suggested resetting the password, logging out and logging back in, and filing a ticket with mendix. I have tried all of these methods (when I filed a ticket with mendix, they reset my account ) but I am still receiving this message. I have also tried uninstalling and reinstalling the business modeler and tortoise svn but that also did not seem to change anything. I am only experiencing this on a particular machine. I have been able to download projects and access the team server on another machine, but would like to use the other laptop for development. Is there a setting I have to change in the modeler when using this particular machine, I am not sure what the issue is? Any suggestions would be greatly appreciated, thank you.
0 answers