Synchronize Project Director - not working for data sets,

Hello, I am in the Unlocking True Collaboration Model learning path (specifically the Understanding the Project Directory module). When I create a new data set and click F4, the data set file doesn’t appear in the directory as it should. But it is doing some synchronization because for a split second I see the dialog popup up. I’ve tried clicking the restart button in the console and that doesn’t help. The weird thing is, if I press F4 and then restart from a java action, then it somehow triggers the data set to show up in the directory! Can someone maybe try to replicate the problem so I know if it’s just something weird with my computer or something?? Otherwise, I guess its a glitch in the program that I’ll report…. Thanks!
1 answers

Must be something in the modeler.

Tried this in 7.23.1 and then the dataset is also not present after pressing F4, nor when restarting the model nor when using the F6 option.

Please file a ticket for this with Mendix support and keep us posted.