mxui.js errors after an update from 6.3.1 to 7.23.3

Hi, Like the title states, I'm getting mxui.js error's after an update from 6.3.1 to 7.23.3. Locally the error only occurs while using IE 11 (not Chrome, Edge, Firefox). The error occurs as soon as you log in to the application. No error's or warnings or extra logging is displayed in the Mendix log / console. We have updated other apps to 7.23.3 that do not cause this issue in IE so it is unlikely to be a browser compatibility issue.  The application is also deployed on premise. When deployed on premise the same error occurs for IE but a different error also occurs for other browsers like chrome (ofcourse this could also be a separate issue): Steps taken in an attempt to fix the error: Cleaned the deployment directory and Re-downloaded the application Ran the application on a different pc Removal of all app store / cutom widgets from pages and from the widgets directory Set a blank page with a minimal layout as the homepage Updated to 7.23.5 Tried both the old and new webservice implementation Turned of quick deploy Looked at trace logging for all log nodes   Anybody encountered this kind of error before or know what steps I could take to try and fix this?  Thx
1 answers

Up untill now it would always be widgets that are the cause of these kind of errors. But since you stated that you already tried to remove the widgets…. Are you sure you removed all the widgets?