Simple CSV Exporter compatibility with Mendix 6.2.0

Hello everyone, I have upgraded an app from 5.21.0 to 6.2.0 containing the Appronto module SimpleCSVExporter. when I try to compile I get the following error. Buildfile: C:\Documents\Mendix\EC\deployment\build_core.xml compile: [javac] Compiling 482 source files to C:\Documents\Mendix\EC\deployment\run\bin [javac] C:\Documents\Mendix\EC\javasource\simplecsvexporter\actions\ >error: cannot find symbol [javac] oql = oql.replaceAll("\[OBJECTID\]", String.valueOf(this.guidObject.getId().getGuid())); [javac] ^ [javac] symbol: method getGuid() [javac] location: interface IMendixIdentifier [javac] Note: Some input files use or override a deprecated API. [javac] Note: Recompile with -Xlint:deprecation for details. [javac] Note: Some input files use unchecked or unsafe operations. [javac] Note: Recompile with -Xlint:unchecked for details. [javac] 1 error BUILD FAILED C:\Documents\Mendix\EC\deployment\build_core.xml:27: Compile failed; see the compiler error output for details. Total time: 8 seconds I have tried to update the module, but I still get the same result, does anyone have a solution for this? Thanks
1 answers

Hi Masterman, what word is the ^ symbol pointing to exactly? This might literally point you in the right direction as to what the solution might be. I would advise you to deploy the application to Eclipse and debug further.