Connector errors with rest calls

Hi there, Working on mendix studio pro 10.9.0 I'm trying to build a web app that uses UbiOps API service to use some applications i made in python. (basically i followed this guide: I have setted up step by step following the guide, however i keep facing with this error that pops in the console log the moment i run locally:   I have no idea of what is this and i can't understand on what to search for solving this. Then, when i try actually making a request to the API i get these other errors:   I tried setting the log details of the REST consume log to trace and i found this: However i have putted the authentication header with the API token, and setted the user as project administrator.   I hope you can figure this out. Thanks
1 answers

So i tried using postman (first time i use this, so I could do some stuff wrong) and by putting the authentication in the header section with the token it would say this:


Then i tried putting the Token in the authentication tab, and this error happened:


I also tried to hit two times the spacebar between "Token" and the actual token, but nothing.

Thanks for the help​​​​​​


Note: I tried changing stuff here and there, and by changing method from POST to GET, deactivating the content-type and removing the input parameters the request responded with 200 ok.

Tho i need to send images to my application, so i think i litterally need to use the POST method, or i'm wrong?