SOAP action call keeps complaining about missing certificate

Mendix: 7.13.1 In my program I need to call a specific SOAP method, provided by the Dutch government. Before implementing this into Mendix I tried and successfully ran the call in SoapUI. I can successfully repeat the call from SoapUI. However, when I try the same thing in Mendix, it always comes up with the same error, namely: unable to find valid certification path to requested target Note: I verified the location of the Certificate (.pfx format) multiple times as I used the same location for SoapUI as well. I tried the location with and without escaping the slashes.  The java library that is throwing the exception is: In order to assure that I correctly used the certificate I followed the steps as described here in the docs: I even successfully added it to the "Certificates" tab of the Project Settings. There is only one certificate present and during runtime I find no errors, leading me to believe that the certificate was implemented correctly. What went wrong and how do I fix this?
1 answers

Hi Ludo have you seen these previous questions:

They might help you.