Custom Service broker for postgreSQL

At the moment we are implementing a custom service broker for PostgreSQL. For this we are following the steps at . Now we want to use this posgres-shared service in all the spaces. This should work by removing the -space-scoped flag. If we execute the command without the flag we receive an error: cf create-service-broker postgresql-shared-LWM_QAS user mysecret Creating service broker postgresql-shared-LWM_QAS as X FAILED Server error, status code: 403, error code: 10003, message: You are not authorized to perform the requested action Any suggestions on how to solve this?
0 answers