Run locally Issue: The process cannot access the file: dependencies.txt

1
Dear team, Before I can run my project by successfully. Now when I Run locally, in the "Build deployment structure" Step, it always got error in the Progress: "Exporting custom widgets". The error message is: "The process cannot access the file: 'dependencies.txt' because it is being used by another process".   My colleague can run this project successfully.   I have tried to clean Deployment Directory, disable one drive, restart, the issue can't be resolved. Could you please kindly help to advise how can I resolve this issue? Thanks in advance!
asked
3 answers
4

Hi Yun,

You might wanna have a look at the question below,

https://forum.mendix.com/link/space/studio-pro/questions/118310

 

Hope it helps!!

answered
1

You’ve mentioned using One Drive, and this can cause problems when building applications in Studio Pro.

If it is working for your colleague, this suggests that files on your local instance are corrupted, but are correct in version control.

To solve this, I would suggest you download a clean copy of the application from version control. Do this outside of the area One Drive is backing up. This should now have fresh copies of all the required files, and you should be able to build your app.
 

I hope this helps, good luck!

answered
0

Update: someone maybe found a solutions please check the answer here https://forum.mendix.com/link/space/studio-pro/questions/116724

answered