Need Help Resolving 413 Payload Too Large Issue during File Upload (Excel importer) on Live Server

Hi Mendix Community,   I'm encountering an issue with file uploads on my live server, and I could use some guidance. Problem Description: When attempting to import an Excel file on my live server, I'm getting a "413 Payload Too Large" error. But it's working fine on local server. The server seems to be rejecting the request due to the file size being too large. Request Details: Method: POST Status Code: 413 Payload Too Large Content-Length: 1072279 bytes Content-Type: multipart/form-data Server: nginx   My excel file size is 1.02 MB.   Questions: How can I adjust the server configuration, specifically the client_max_body_size setting in Nginx, to allow larger file uploads? Are there any Mendix app settings (e.g., MaxRequestSize in mendix-settings.json) that I should check and adjust? I appreciate any insights or suggestions you can provide to help me resolve this issue. Thank you in advance!   Best regards, Asad Aslam
0 answers