Using password 1 for a user with administrator

Hi Community,   I am getting below error while deploying app to acceptance environment.     Two days back i have connected to acceptance environment database from studio pro by providing database details in configuration.  I suspect this has created an another Admin account with password '1' in the acceptance environment database due to which i am getting the error.   I tried Changing Admin Password in developer portal environment details and after that i  tried reverting the changes of acceptance environment database to the date when i made connection from studio pro.   But non of the solution didn't work. Anyone can help me with the solution for this issue?
1 answers

Hi Sai,

I'm not sure how you got to this situation, but it's probably quite difficult to resolve, as you cannot change the password via the Cloud Portal (as the app is not running) and not via some After Startup logic (as your app won't startup).

The only fix I can think of is by changing it in the database (or just remove the user, as changing passwords isn't so straight-forward), so if you have access to the database you can do that.

If you don't have access to the database, I would suggest to download a backup, change it locally and restore the backup in the acceptance environment.

Hopefully this works, good luck!