Mendix Service Console cmdlets with Jenkins

Hi all, Been implementing the Mendix Service Console cmdlets into Jenkins for on-prem, but running into issues. When I run the Powershell script manually, there is no problem. But when I run the scripts through jenkins, I receive a value cannot be null exception for args, "path1" 10:43:54 C:\Program Files (x86)\Jenkins\workspace\TEST>Powershell.exe -executionpolicy remotesigned -File "TEST.ps1" 10:43:55 Stop-MxApp : Value cannot be null. 10:43:55 Parameter name: path1 10:43:55 At C:\Program Files 10:43:55 (x86)\Jenkins\workspace\TEST\TEST.ps1:2 char:1 10:43:55 + Stop-MxApp -Name DemoApp 10:43:55 + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 10:43:55 + CategoryInfo : NotSpecified: (:) [Stop-MxApp], ArgumentNullExce 10:43:55 ption 10:43:55 + FullyQualifiedErrorId : System.ArgumentNullException,Mendix.Service.Comm 10:43:55 ands.StopAppCommand 10:43:55 There is not a lot of documentation on these cmdlets(that I have found), so any help would be appreciated! Thanks
0 answers