Invalid project ID error when trying to open free project environment

Hello, Yesterday I was trying to make 2 new free projects, both of which I wanted to deploy to the free sandbox. But for both of these project I encountered an error when trying to access the environments page on the Sprintr because I wasn't able to run them in the cloud from my modeller. I assumed it was just a weird glitch because I made those projects right after each other. But now I tried making another one project straight from the Sprintr, and navigated to the environments page and got the same error. On the first error window I got the following message: "General error while evaluating deeplink: com.mendix.modules.microflowengine.MicroflowException: requirement failed: Change object 'screenContext' should not be null at Navigation.OpenApplicationDeploy_MuxNav_WithContext (Change : 'Change 'screenContext' (Screen)') at Navigation.DL_Deploy (SubMicroflow : 'OpenApplicationDeploy_MuxNav_WithContext') at {"name":"DeepLink.ExecuteDeeplink","type":"JavaAction"} at DeepLink.DeepLinkHome (JavaAction : 'ExecuteDeeplink') at LoftManagement.OpenCloud (SubMicroflow : 'DeepLinkHome') Advanced stacktrace:" I ends with the stacktrace but then doesn't show anything there, it just ends.  And when I exit that pop-up window, I get another showing only: "Invalid project id 50e964a8-2198-4b69-9026-5d57cf6b9349" Haven't got a clue what to do with these errors. Can barely imagine I've done anything wrong either because I just now created the project. Could anyone shed some light on this please? Thanks in advance!
1 answers

Fill in a support ticket with mendix. This is an issue regarding the sprintr environment. Looks like there is a bug when creating a project from Sprintr.

What happens if you create the project from the modeller?