Excel Import Help,

Hello All-   I would like to get my Customer Name to pass ONLY to Customer_Locations during my Excel Import without it also updating in my Customer page. To explain further, in my “Customer Locations Import” template, this is how it looks: My “Customer Import” Template looks like this: With this method that I am using, the information for “Customer Name” is being passed to both the “Customer” overview page, and “Customer Locations” overview page (I only want “Customer Name” to import into “Customer Location”). What I do not want to continue to happen is: when I create an import for “Customer Locations” I only want the information in my template to update in the “Customer Locations” overview page, rather than update/import into the “Customer” overview page as well.    Running version 8.16.0   Thank you! 
1 answers

Maybe you could change the import action to synchronize or skip to get to the desired situation.

Additionally the key setting for the customer name could influence the behaviour, try to change this to see what the result is.