Issues with Calling Webservices

I currently have an issue with calling webservices in mendix. I tested calling the webservice in SoapUI and I am retrieving a response with the correct fields. However, when I try to import and call the webservice in mendix I am getting an error as shown below   I tried importing the SSL Certificate provided from the provider in App Settings > Certificates  Which is then followed by this error  I also tried changing the custom configurations of the app and adding a new setting in runtime "NoClientCertficateUsages" followed by the module and webservice name as shown below. I get the following error as a response  I am not sure what the issue is I tried these methods and I am getting errors when trying to use the webservice in mendix. I tried testing the webservice In SoapUI  and it was working fine and I did not provide any certificate. Any help would be greatly appreciated.
1 answers

most probably this is an error related to Rest API provider,the certificate might have expired or may be wrong.

for local development u can hit the URL on browser and download the certificate from there and import it in Mendix in settings[Like u have done in screenshots]