Published rest service - Doesnt import data send by python script

I have set up my published rest service, and it works perfectly fine with the swaggerUI.  When i send a post-request from my python script however, i do receive a 200(ok) response, but it does not update the data within my app. I have tried dragging images into this post, but without succes. I have uploaded these pictures  to: I'm sorry for the inconvenience.  The requests library i used:   If you require anything else, please let me know.  Thanks in advance! Edit 1* I've been trying several things, and for some reason ended up in error:  "A rest service operation doesn't need an import mapping when it doesn't have a body parameter". Adding another input parameter to my microflow resolved the error, but i'm not sure how to implement this extra input parameter. The PUT-operation previously worked via the Swagger UI (Version 7.12.0), but doesn't work anymore since i've converted my app to 7.14.1. i've added pictures of these errors to my google drive.
0 answers