Why does a SOAP action succeed with Call REST (POST) action and NOT with Call web service action?

Hi there, I have a SOAP web service and I am trying aCall Web Service action to consume the SOAP API. When doing this, I get the following response: <html><head><title>Request Rejected</title></head><body>The requested URL was rejected. Please consult with your administrator.<br><br>Your support ID is: #<br><br><a href='javascript:history.back();'>[Go Back]</a></body></html> The request went perfectly fine when trying it with SoapUI and Boomerang. After that, I tried it with the Call REST action in Mendix and this worked. It returned the data that I was expecting.  Here some extra background: - The request body for both requests is identical - I've copied the headers from the Call Web Service to the Call REST Service to make them identical - I've added authority certificates to Mendix to use the API. Do these certifcates work in combination with Call Web Service? Or just with Call REST? I would really like to understand why this is happening. Thanks for your help! Tim      
1 answers

Request Rejected usualy indicates an authentication error. So try setting them up without authentication to see if it then does work.