Unable to download Microsoft SharePoint from Market Place

SharePoint Download Page Hi, I'm trying to connect Mendix to Microsoft SharePoint List. When I tried to download Microsoft SharePoint from MarketPlace, I found the download button is greyed out. I'm using the latest version of Studio Pro 10.4.1. I saw the same with version 10.4.0. Can anyone shed some lights on the possible causes and solutions? Refer to the attachment for the download page. Many thanks, Michael
2 answers

Hi Michael,


tried it with 9.24.4 and it would work there.

i tried it also with 10.3.1 or 10.4.1 and its greyed out.


You could write the Developer Arjen Lammers or write a review.


Best Regards,


Hey Michael!


Checking the message from Damir that the SharePoint module is working on 9.24.4 and on the 9.18.4 working as well (I tried it). What you can do is the next:

  1. Open an application on the 9 version and download the Sharepoint module from marketplace.
  2. Right click on the module and export the module package.
  3. Import that package on your 10 version.

Sometimes modules are not compatible with newer versions. However there are other cases that they work perfectly or they need little modifications.


Hope this helps.

Kind regards,