the expression is of type integer/long but should be of type (Not set)

I am trying to change variable count facing this issue. Please assist on this.   Thanks, Vamsi
1 answers

Hi Varnisi,


  • (not set) is not a valid data type in Mendix. 
  • Using count of the aggregate function in Microflows always returns an integer. 
  • There are options to change the integer datatype to another datatype (enum, string).

Please provide more details if you want a more specific answer.


Regards, Thijs