Loading symbol not closing after entity refresh, Mendix 7.7.1 upgrade issue

We recently upgraded our app to mendix 7.7.1, previous version was 7.0.2. Loading animation doesn't close even after the microflow is executed and the entity is refreshed. And i cant see any network operation in progress in the developer tool in browser. We dint had this issue in 7.0.2.  Thought it would be issue with the TextEnterKey widget issue. But after replacing that with normal text input we are facing same issue. Getting below error in browser console after calling microflow two times. Uncaught (in promise) TypeError: Cannot read property 'async' of undefined     at mxui.js?636444499871526779:29     at new Promise (<anonymous>)     at mxui.js?636444499871526779:29     at Array.map (<anonymous>)     at u (mxui.js?636444499871526779:29)     at r.update (mxui.js?636444499871526779:29)     at mxui.js?636444499871526779:29     at new Promise (<anonymous>)     at r._update (mxui.js?636444499871526779:29)     at mxui.js?636444499871526779:29 Any help or pointer to similar issue would be helpful. Below is the list of widgets that's being used I even tried removing all widgets used in the page and still got the issue. Issue occurs only on third time invoking the microflow and later that it works all fine. I removed most of the widget, but still getting same error. Can their be any other source for this issue ?
1 answers

I am having the same issue in Mx 7.5.1.

I don't think widgets are causing this, you would see that in browser console.

Did you see this post also: https://forum.mendix.com/link/questions/87979  ?

Same issue, seemed to be caused by dataview with source microflow.

And indeed, I also have dataviews with source microflow when I have this issue.