Problem with a page coming from a deeplink

Hello,   I got an error while trying to access to a page from a deeplink microflow.    I tried to debug in order to see what could explain it, but I don’t find anything that makes it stop, it goes until the end point and only afterwards the error appears.  I think it is due to the fact that in the page I arrive, I also calls microflows in dataviews, but I don’t see anything more even when I put breakpoints on each of these microflows. In the console, I don’t see anything about the error, and I also tried the “live logs” from the online app detail, but I still see nothing. Moreover, I tried to do the exact same flow directly through the app, via an action button that pass the right object to the same page, and it works without any error.  So I would have though that it is a security problem, but I checked all the permissions about the different microflows/pages/entities and the guest user has also the right to access to all of it. Could you help me to figure out which element produces this error ? Thank you all in advance, Dan
1 answers

Error solved. It was, as I thought, a problem of rights in an entity used in one of the microflows.