Java error while GETting nested object structure after upgrade to 8.3

Hi fellow Mendixers,   After the Mendix upgrade from Mendix 7.23.8 to 8.3 I run into a Java error when calling a REST GET to retrieve  a 'nested’ object (parent-child-child). Before the migration the REST call worked fine but after the upgrade to Mendx 8.3 I got a java.lang.UnsupportedOperationException in the response. GETing the list of parents retrieved a correct list of parent objects and the webservice did not return an error. The application is communicating to ORDS on the backend side (Oracle 12c ) I read the release notes but could not find a change in REST service on this part. Does anyone know what's is causing the error and how to solve  or work around it?   Picture below the REST call MF and the Response return. I also  replaced  the REST activity with a new one but that doesn't fix the problem Cheers Zef   UPDATE Maybe I should not have unselected the "include stack trace” checkbox….. Small excerpt from the stack trace:   Error calling REST service at Scheepsongevallen.SUB_ScheepsOngevallen_GET (CallRest : 'Call REST (GET)') at Scheepsongevallen.ACT_HomeScheepsongeval (SubMicroflow : 'SUB_ScheepsOngevallen_GET') Advanced stacktrace: at com.mendix.integration.actions.microflow.RestCallAction.execute(RestCallAction.scala:59) Caused by: Failed to evaluate expression, error occurred on line 1, character 1 $currentUser/Name ^ at Scheepsongevallen.SUB_ScheepsOngevallen_GET (CallRest : 'Call REST (GET)') at Scheepsongevallen.ACT_HomeScheepsongeval (SubMicroflow : 'SUB_ScheepsOngevallen_GET') A part of the Location is the user name. I circumvented the issue by creating the Location string before calling de REST function. Works fine in 7.2.8 though.  Cheers Zef
0 answers