Native app crashes since a few days (two separate projects).

Hi, Since our latest build for one of our customers native app, we are experiencing crashes. We can see the following error popping up in ADB: Could not open fileassets:// No such file or directory I've asked around internally and a colleague is experiencing the exact same issue since yesterday, in an entirely different project. I created the last build on December 6th and that's when the crashes started occurring. The build before that (using the same repository content) was created on December 3rd and did not yet have this issue. Both projects are on 9.6.2 and had functioning builds before December 4th. There is no new functionality in one of the apps, just some micro- and nanoflows that were altered slightly. So we're quite confident the crash is not related to the latest commits, especially since this is happening in two seperate projects at the same time. We've already logged a ticket with Mendix Support, but we would like to know if anyone else has been experiencing this issue recently. And if you were able to fix it, what would you recommend us? I'm sure there's options we haven't tried yet or were overlooked. Thanks in advance!
1 answers

FYI: there was an issue in the Native Template, Mendix released a new version of it which fixed it for us in both projects.

        "id": 55289991,
        "tag_name": "v6.2.10",
        "name": "Fix for Android crash when Appcenter's Codepush is enabled",
        "draft": false,
        "prerelease": false,
        "body": "### Fixes \r\n\r\n* We fixed an issue introduced with v6.2.9, that could crash the Android app when CodePush is enabled.",
        "created_at": "2021-12-14T16:12:44Z",
        "published_at": "2021-12-14T16:15:04Z",
        "tarball_url": "",
        "zipball_url": ""