React Native Build Failure/Error: Potential Versioning Issue?

We made some bug fixes and added features to our mobile app and the builds were improving, but one of the changes we made was problematic. We used Reverse Merge Changes to go back to an earlier version and are now seeing the following error/can't build the apps:   "04:24:15.1651230Z FAILURE: Build failed with an exception. 2022-10-31T04:24:15.1752420Z 2022-10-31T04:24:15.1854220Z * What went wrong: 2022-10-31T04:24:15.1956960Z A problem occurred configuring project ':react-native-ble-plx'. 2022-10-31T04:24:15.2061100Z > Could not resolve all artifacts for configuration ':react-native-ble-plx:classpath'. 2022-10-31T04:24:15.2164210Z    > Could not resolve 2022-10-31T04:24:15.2267200Z      Required by: 2022-10-31T04:24:15.2370130Z          project :react-native-ble-plx > 2022-10-31T04:24:15.2473290Z       > Could not resolve 2022-10-31T04:24:15.2557360Z          > Could not get resource ''."   Full logs attached. Note that the iOS build looks to complete, but then when we open in TestFlight, we are not able to log in.   This seems like some sort of versioning issue. We have deleted all instances of the app and re-downloaded from Team Server numerous times and still no go. As a final step, we deleted everything, including the Mendix app from our system and re-installed Mendix. Still no go. Maybe there is a better method than Reverse changes?   Has anyone identified and solved this issue? We are not seeing any clear resolution in the Mendix Forum or documentation.     
0 answers