Use client certificate for WSDL source when adding Consumed Web Service

We want to import a WSDL from a URL to add a Consumed Web Service. This URL needs a client certificate. From a webbrowser (without using the correct certificate) you get an error offcourse: When trying to open the same URL from Mendix modeler (when adding a Consumed Web Service) you get an error too: Is it possible to specify the certificate needed to import the WSDL from the URL? Offcourse we can manually download the WSDL to a file first and import that file in the modeler, but having the URL as WSDL Source makes it easier to update the operations when webservice is changed later. It also makes it easier to remember where the WSDL came from (instead of a local folder like C:\Users\Someone\SomeFolder\SomeFile.wsdl). The certificate is already added to Project Setting (tab Certificates). This did not solve the error. Custom configuration settings are added too: ClientCertificates, ClientCertificatePasswords and ClientCertificateUsages (see This did not solve the error either.  
1 answers

Have you tried adding the certificate under project settings? Project ‘ProjName’ → Settings → Certificates Tab