Loop: Iterator Renaming - Mendix Forum

Loop: Iterator Renaming


Hi everyone – I would like to suggest a simple and very small enhancement. Instead of naming a loop interator “iteratorUserList” by default, I suggest to name it “each_User” by default. “iterator” and “list” are redundant – its clear that it is a list we are looping through. “each_” plus the list’s object is short and concise!

0 answers