Forgot Password -Error by sending Email

Hi everyone,  I added the Forgot Password to the App I am currently working, but somehow it is not working. Especially the part of sending the email. I checked the modules EmailTemplate, Encryption, MxModelReflextion and Deeplink but I cannot find where the problem might be. Clearly, I also checked the information that Mendix offers for each Module and how to configure them and already tested the template (which worked), but it is still not working in the “Forgot Password” part. Do you know where the mistake might be?  Thank you in advance!
1 answers

Hi Emily,

It maybe that your email settings are incorrect, did you validate your email settings are correct by sending a test email after setting up email templates module? If yes then, please can you update your question and add error / stacktrace details from your console.


I hope you created / configured password recovery email template? Can you run project locally and enable debugger on 'Step2_SendEmailRecoverPassword' microflow and debug it to find out were is the error initiated from. I hope this will give you clear idea about what is wrong .