Native App doesnt run locally (Native Packager failed to start)

I am developing a native app and I run it locally to test it on Make it Native App, however I keep getting this error. Please tell me how to fix this. I am using Mendix Version 8.17.0.   C:\Program Files\Mendix\\modeler\tools\node\node.exe "C:\Program Files\Mendix\\modeler\tools\node\node_modules\react-native\local-cli\cli.js" start --port "8083" --config "C:\Users\ebs1\Documents\Mendix\TestPQC-branch\deployment\native\metro.config.json"  warn Failed to chmod xsel: EPERM: operation not permitted, chmod 'C:\Program Files\Mendix\\modeler\tools\node\node_modules\react-native\node_modules\@react-native-community\cli\build\commands\server\external\xsel' ┌──────────────────────────────────────────────────────────────────────────────┐ │                                                                              â”‚ │  Running Metro Bundler on port 8083.                                         │ │                                                                              â”‚ │  Keep Metro running while developing on any JS projects. Feel free to        â”‚ │  close this tab and run your own Metro instance if you prefer.               │ │                                                                              â”‚ │                                    â”‚ │                                                                              â”‚ └──────────────────────────────────────────────────────────────────────────────┘ Looking for JS files in    C:\Users\ebs1\Documents\Mendix\TestPQC-branch\deployment\native    C:/Users/ebs1/Documents/Mendix/TestPQC-branch/theme    C:/Users/ebs1/Documents/Mendix/TestPQC-branch/javascriptsource    C:/Program Files/Mendix/  2020-12-31T18:24:29,214: [cli] unable to talk to your watchman on \\.\pipe\watchman-ebs1! (No such file or directory) Watchman:  watchman --no-pretty get-sockname returned with exit code=1, signal=null, stderr= 2020-12-31T18:24:29,214: [cli] unable to talk to your watchman on \\.\pipe\watchman-ebs1! (No such file or directory)  
2 answers

Below steps solved the problem for me. You may try. 

Windows Update solved the issue. 
- Check for updates manually

- Download and Install all available updates. Restart when required.
- After restart check for updates again to make sure all updates have been installed
- Reinstall Mendix Studio Pro

Also see my post on this issue here


Good Day,

I did not currently didn’t have any windows updates that are required.

I restarted my windows 10 device, reinstalled Mendix 8.18.5, but the issue persisted when I tried to re-run the native project.

I created another branch (this time ensuring that there were no special characters in my branch name – ‘&’) and the native project launched just fine…. The smallest things...